Toteat es una aplicación web que solo se ejecuta en navegadores Chrome y Safari* en versiones actualizadas.

Para poder usar Toteat debes mantener actualizado tu sistema operativo y navegador en las últimas versiones disponibles, de manera de poder ejecutar sin problema todas las nuevas funcionalidades que se van agregando a nuestra plataforma.

Estos son los requisitos mínimos según tu sistema operativo

iOS (iPhone, iPad):

  • iOS mínimo versión 10.0, idealmente usar versión 11.4 y superiores para poder tener mejor rendimiento y acceso a bases de datos de clientes y reportes más detallados desde tu dispositivo.

  • Solo debes usar SAFARI, no debes usar navegador Chrome de iOS ya que tiene incompatibilidades.

Android:

  • Toteat es compatible con Android desde version 4.4 en adelante

  • Debes usar Google Chrome versión más actualizada, mayor o igual a Versión 45.

  • Aunque uses nuestra app "Toteat RM Mobile" de Play Store, igual debes actualizar Google Chrome de tu dispositivo, para lo cual debes ir a Play Store y asegurarte de actualizar Chrome a última versión.

Windows, Mac, Linux, Chrome OS:

  • Debes usar Google Chrome última versión, desde version 45 funciona pero debes intentar siempre tener la última que incluye mejores de seguridad y velocidad.  Al momento de escribir este artículo Chrome está en versión 77.

  • Evita instalar extensiones de Chrome en el equipo o perfil con el que usarás Toteat, ya que pueden interferir en el correcto funcionamiento de nuestra aplicación.

  • * Si usas Mac no es recomendable usar Safari, debes usar Chrome para obtener un mejor rendimiento y poder descargar reportes.


Nota: los navegadores Internet Explorer, Edge, Opera, Firefox y otros no son compatibles con Toteat y no deben ser usados.

A partir del 1 de Noviembre de 2019 nuestra aplicación dejará de ejecutarse en dispositivos que no cumplan con los requisitos anteriores.

¿Encontró su respuesta?